
AbbyTM 全自动蛋白表达分析系统 
简明用户手册 

ProteinSimple 

Revision 3.1, Aug 2022 



 

 

目 录 

1. 准备样品和抗体 ..............................................................................................3 

2. 准备Abby ........................................................................................................5 

3. 加样 ...................................................................................................................6 

5. 运行状态和实验结束 ................................................................................... 12 

6. 数据分析 ........................................................................................................ 13 

8. 注意事项 ........................................................................................................ 27 

9. 常见问题 ........................................................................................................ 28 

10. 订购信息 ........................................................................................................ 29 

 

 

 

 

 

 

 

 



3 

1.准备样品和抗体

1) 样品的制备方法与传统 WB 相同

 样品保存在裂解液（Lysis Buffer）中

 某些裂解液成分可能会对实验结果有影响

➢ 建议查阅《Simple Western Buffer Compatibility.pdf》

 不要加入 Western 上样缓冲液（Loading buffer）

2) 通过 BCA 试剂盒测定蛋白质浓度

 浓度建议在 3 μg/μL 或以上，如果靶蛋白丰度低（如磷酸化蛋

白），推荐上样终浓度 2 μg/μL，其他靶蛋白可选择 0.5 μg/μL

 如果裂解液中含有 SDS，样品可用 0.1 × Sample Buffer 稀释

➢ ProteinSimple 提供 10 × Sample Buffer，需要取出部分用去

离子水稀释成相应浓度后使用

➢ 10 × Sample Buffer 可以单独订购，货号为 042-195

 如果样品裂解时不含 SDS（如在PBS缓冲液中超声破碎），样品

需用 1× Sample Buffer 稀释以保证有足量的SDS与蛋白质结合

3) 测定浓度后，样品可分装冻存在- 80 ℃ 冰箱直到使用时取出

4) 一抗稀释方法

 使用 ProteinSimple 提供的 Antibody Diluent II 稀释后使用

 建议购买 Simple Western 验证过的抗体，货号和稀释度可查询

抗体数据库：

https://www.bio-techne.com/cn/resources/simple-western-
antibody-database

 如果您使用的一抗不在抗体数据库里，建议比抗体说明书

（datasheet）里推荐的 Western 浓度高 10 – 20 倍，即抗体说

明书推荐 1:1000，Abby 则用 1:50 - 1:100 的稀释度

http://www.proteinsimple.com/antibody/antibodies.html
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5) 二抗 

 目前 ProteinSimple 提供的商品化 HRP 二抗有 anti-

Mouse/Rabbit/Goat/Human IgG，您不需要准备这几种二抗 

 如果您的一抗种属来源不在该列表中，建议您搜索抗体数据库，

购买相应二抗，用 ProteinSimple 提供的 Antibody Diluent II 稀释

后使用，如 anti-Rat HRP 二抗，推荐 Abcam ab6734，1:100 稀

释 

 如果您使用的二抗不在抗体数据库里，请您与我们的技术支持联

系 
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2. 准备Abby 

1) 实验室的温度确保在 18 – 24 ℃之间，湿度在  20 – 60 % 之间。如果

温度、湿度未达到要求，请打开空调、 除湿机或其他相关设备，直

到达到要求再开始实验。 

 

2) 依次打开 Abby、电脑和 Compass 软件。 

 如果电脑连接上 Abby，会显示   

 如果电脑没有连接上 Abby，请点击 Instrument > Connect 

 

3) 进行硬件自检。 

 轻轻触碰 Abby 门上部的银色区域，打开门，用不掉纸屑的拭镜

纸蘸取无水乙醇清洗斜面，去除灰尘或者指纹 

 
 

 点击 Instrument > Self-Test 进行 Abby 硬件自检，时间大约需要 

30 分钟 

 我们建议您在使用前执行自检，以排除任何潜在的硬件问题 

 

无尘纸 
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3. 加样 

1) 请根据试剂盒内附的说明书要求进行操作 

 

2) 下面以 SM-W004 和 DM-001 为例，介绍实验的具体过程： 

a) 准备冰盒和碎冰，取出存放在 4 ℃的两个透明塑料盒（PS-ST01-

EZ-8和DM-001），将其中的试剂冰上放置； 

    
 

b) 打开一袋蓝纸包（EZ Standard Pack 1），取出里面 3 根管子； 

 

    
 

c) 将所有 0.2 mL 管的铝箔撕开或用手拿着枪头戳个洞； 

d) 配制 DTT：透明管内有白色 DTT 粉末，加入 40 μL 去离子水，吹

打均匀； 
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e) 配制 5× Master Mix（即 Loading Buffer）：粉色透明管内有粉色 

Master Mix 粉末，加入 20 μL DTT 溶液（上一步配的，如果想进

行非还原电泳，可以水代替 DTT），20 μL 10× Sample Buffer

（在橙色试剂盒内），吹打均匀； 

      
 

f) 配制 Ladder （即 marker，分子量标准品）：淡蓝色透明管内有

粉色 Ladder 粉末，加入 20 μL 离子水，吸打混匀即可，无需加热

变性； 

    
 

g) 配制样品： 

➢ 1 个孔需要 3 μL 样品（加入了 Master Mix 的），为了防止变

性时的蒸发，建议 1 个孔配 1.5 个孔的量，假设样品浓度为

y，以下为配制 1 个孔所需要的体积（下表仅为举例，实际上

样浓度应根据自己的样品类型、蛋白本底表达量和抗体效价综

合而定）： 

终浓度

（μg/μL） 

样品原液

（μL） 

5× Master 

Mix（μL） 

0.1× Sample Buffer

（μL） 

总体积

（μL） 

0.2  0.2 × 4.5/ y 0.9 4.5 – (0.2× 4.5/ y) – 0.9 4.5 

1 1× 4.5/ y 0.9 4.5 – (1× 4.5/ y) – 0.9 4.5 
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➢ 将配制好的样品放在 95℃ 变性 5 分钟； 

➢ 变性结束后将样品取出，冰上冷却 5 分钟。冷却后涡旋振荡混

匀，再短暂离心，放在冰上待用； 

h) 配制一抗：一抗用 Antibody Diluent II 稀释后放在冰上待用； 

➢ 每孔需要 10 μL 稀释后的一抗，根据总数适当放量 1-2 个孔 

 

i) 二抗即开即用无需配制； 

 

j) 配制发光液：Lumino-S 和 Peroxide 各取 200 μL，涡旋振荡混

合，放在冰上待用； 

 
 

k) 从橙色试剂盒里取出板子，将配制好的试剂依次加入板内： 

➢ 注意！加样时可用反相吸液法，即第二档吸，第一档打，这样

可以留少量液体在枪头中，以避免将枪头中的空气吹入液体内

形成气泡。 

 

A 行：A1 为 Ladder，5 μL，其余孔为样品，体积 3 μL 

B 行：Antibody Diluent II （抗体稀释液），体积 10 μL 

C 行：C1 为 Antibody Diluent II，其余孔为稀释的一抗，体积 10 

μL 

D 行：D1 为 Streptavidin-HRP，其余孔为相应的二抗，体积 10 

μL 

E 行：发光液，体积 15 μL 

F 行：空 
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紧邻 F 行的三大行内每格加入 450 -500μL Wash Buffer（Wash 

Buffer 在橙色试剂盒内） 

 
 

l) 盖上盖子，配平后在室温 2500 rpm （~ 1000 g）离心 5 分钟； 

➢ 注意！一定要加盖子 

➢ 注意！离心机不能制冷 

➢ 离心后检查并确认孔底无气泡 

➢ 注意如果是 13 根毛细管，试剂均加在第 7-19 孔 



 

 

10 

4. 上机操作 

1) 双击打开 Compass for SW，在点击 File > New Assay； 

   
 

2) 在弹出的新窗口中选择相应的程序，点击 OK 加载； 

 默认程序的参数已经过优化（推荐）  

 

 
 

 根据实验所用试剂选择 Assay Type，默认为 Single Assay 化学

发光检测 

 根据板上标注的分子量范围选择 Size Range 

 根据毛细管包装上标注的数目选择 Cartridge 
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3) 轻轻触碰 Abby 门上部的银色区域，打开门； 

 

4) 撕开毛细管的包装，取出毛细管放入 Abby ； 

 注意！请从黑色基座两侧拿取，不要直接接触毛细管 

      
 

5) 将离心后的板子取出，一手按住板子，一手撕去封膜，将板子放入 

Abby； 

 ProteinSimple 的新板子比之前的更紧一些，放入时请遵循以下步

骤：1）将板子靠近你的一侧（胶和电泳液的一侧）略微倾斜放到

仪器内部板托盘，小心不要把试剂洒出来；2）轻轻地往下推动远

离你的那侧板子，让它完全平躺在板托盘上。 

 

 

 

6) 关门，稍等 5 秒钟等门锁止，点击 Start 开始运行； 

 

7) 弹出的对话框内可选择文件的存储位置，默认路径：我的文档

\Compass\Runs 文件夹内。 
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5. 运行状态和实验结束 

1) 开始运行以后，Compass 软件会自动进入 Run Summary 界面，并

显示实验的步骤和时间 

 

 

 
 

 开始运行后10 分钟可以看到蛋白质进入毛细管内； 

 

 

 无需等待实验结束，结果可第二天再来看 

 

2) 实验结束后，轻触开门，将毛细管和板子取出丢弃； 

 

3) 依次关闭 Compass 软件和电脑。 
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6. 数据分析 

以下分析方法适用于 Compass （v6.1.0） 及以上版本，您可以从以下链

接下载最新版 Compass（v6.1.0）软件及相关资料： 

http://proteinsimple.com/compass/downloads/ 

 
 

1) 板型布局： 

 如果实验开始前没有来得及设定布局，请在实验结束后设定； 

 点击进入 Assay 界面，在 Template 里面双击任意孔会弹出新窗

口，Name 填入名称，Attribute 填入终浓度，可以利用 Ctrl+C 和 

Ctrl+V 进行孔复制粘贴，也可以利用 Shift 和 Ctrl 连续选择多个孔

进行填充，甚至可以从 Excel 复制过来粘贴； 

 

 

http://proteinsimple.com/compass/downloads/
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2) 检查荧光内参： 

 荧光内参是校正毛细管与毛细管之间电泳迁移率差异的，如果荧

光内参定位错误，会影响靶蛋白的分子量计算； 

 每根毛细管内含有 1kD，29kD 和 230kD 这三个荧光内参（仅以 

12-230 kD 的试剂盒为例）； 

 进入 Run Summary 界面，在 Separation 里检查每根毛细管内是

否含有三个荧光内参； 

 
 

 随后切换到 Analysis 界面，选择 Standards > Single View > 

Graph，检查每一根毛细管里荧光内参定位是否正确。荧光内参在

Graph里被标注为 Std 1, Std 29 和 Std 230 

 

 
 

 如果出现定位错误，在正确的峰上点击鼠标右键调出菜单，然后

选择 Force Standard 来校正，如果校正出错，可选择 Clear All 恢

复默认设置； 
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 小贴士：1kD 的荧光内参通常信号最强 

 

3) 检查Ladder： 

 选择 Samples > Ladder，检查 Ladder 的 6 个峰（12kD, 40kD, 

66kD, 116kD, 180kD 和 230kD；仅以 12-230 kD 的试剂盒为

例）的分子量是否正确，正常谱图如下所示： 

 

 
 

 如果 Ladder 分子量不正确，则不能利用 Ladder 来计算分子量，

可以在 Edit > Analysis... > Ladder Capillary 里面设成 None，这

样软件就不会通过Ladder计算分子量，而是依靠每根毛细管内的

荧光内参来计算分子量； 
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4) 检查样品： 

 完成上述步骤后才可以查看样品的结果； 

 

 注意在右侧 Analysis  Options>Images 里选择不同曝光时间（或

Edit > Analysis... > Images 里），同时查看靶蛋白的 S/N 值，至

少大于20（S/N 值越大越好），默认选择 HDR 模式； 

 

 
 

 检查化学发光信号是否淬灭，Sample>Graph>Graph 

Options…>All Exposures，2s 之后信号降低超过10%，峰高超过

30万，如下图所示，建议稀释样品，以确保发光底物足量； 
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 基线 Baseline 不超过目的条带峰高的20%或10000，越低越好； 

 

 
 

5) 若信号过饱和，在实验窗格会出现饱和警告，Image 界面选中

“Show All Image”后结果内会出现红色像素，如下图所示： 

 

 
 

6) 数据导出： 

 在右侧 Analysis Options>Peak Names 里面设定靶蛋白的分子量

（需要根据 Abby 上跑出来的分子量设定）。点击 Name 右侧下

拉箭头选择 Create，然后输入靶蛋白名，接着在 MW 输入靶蛋白

分子量，在 Channel 处选择通道（化学发光），在 Color 选择靶

蛋白伪彩颜色，在 Caps 输入应用靶蛋白的毛细管（如需应用的

毛细管是第二根到第二十五根，则输入2-25），然后点击下方 

Create。 
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 也可以在 Edit>Analysis…>Peak Names 里 Apply Setting 处，

Apply To 这里有下拉箭头，只要您在 Assay 里面命名了一抗的名

称，这里会有相应的选择出现，您可以将设定的靶蛋白分子量应

用到加了该靶蛋白一抗的孔上。点击 Apply 应用设置然后点击 OK

退出。 
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 样品中靶蛋白的名字将会自动标注在 Graph 里。这时候您点击 

Capillaries，这里将会显示靶蛋白的条带密度值（Area），您可以

利用 Ctrl+A 将 Capillaries 里的数值全部选中，然后复制粘帖在 

Excel 。 

 
 

7) 结果调整 

 点击 Lane 进入模拟胶图界面，可以点击 View All 全部选中； 
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 也可以点击 View Selected，利用 Ctrl 键选择您想要展示的泳道； 

 
 

 可以通过 View>Filter 或者直接点击 Experiment 中的某根毛细管

展示结果，鼠标右键 Hide 即可隐藏该样品的结果，若不想隐藏，

选择 View>Show Hidden 即可显示隐藏的毛细管。 

 

           
 

 右上角的 Contrast Adjustment…可以调整图像对比度； 

 
 

 如果您想精确调节对比度，可以进入 Edit>Analysis…>Lane 

Contrast，选择 Fixed Levels，在想调节的检测通道输入 White 

Level 和 Black Level 的值。 
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 可以通过切换 Edit>Analysis…>Signal to Noise 选择不同的信噪

比计算方法。Signal-to-Noise Ratio 仅适用于 Compass (v6.0.0) 

及以上版本，Full 为噪声区域选择沿x轴(kDa)的整个数据范围。

使用的默认范围将是运行数据的大小范围:2-40、12-230或66-440 

kDa。Custom 允许您沿着x轴(以kDa为单位)设置数据范围，以缩

小用于从信号到噪声计算的搜索区域。要使用此选项，需输入

Start 和 End 值。 

 

 
 

 右上角的 Lane Options，包括基线校正开关，显示/隐藏样本名、

一抗/二抗名和对应浓度及毛细管序列号； 
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 为了使结果更美观，您可以点击 View>View Region ，在 Range

处把 Analysis 切换为 Full，点击 OK 即可进一步压缩条带。 

 

 
 

 图片调整好以后，在图片上点击鼠标右键，出现 Copy，选中 

Copy，出现新窗口，选择相应的保存格式，点击 Save…可将图

片另存在您指定的地方。 

 
 

8) 结果注释 

 点击 Annotations 可以进行泳道图结果注释，选择 Create a figure

新建注释； 
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 在 Crop Regions 内，Caps 右侧可输入想要展示的毛细管/泳道序

号，也可以在左侧 Experiments 内通过 Ctrl 进行选择；在 MW 

Range 处可单击手动输入想展示结果的分子量范围，也可以在 

Lane 界面通过鼠标拖动紫色边框进行裁剪；Channel Contrast 展

示的通道与左上角选择的不同颜色通道图标一致，选好之后点击 

Crop 创建。 

 
 

 想分别添加多个通道结果点击 MW Range 下方空白处进行编辑。 

 

 想重新编辑分子量范围或选择通道需点击 Re-crop 。单击通道右

侧会显示三个小点，点击并勾选 Custom Contrast 后可进行不同

通道对比度的调节。 
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 在 Lane Lable 处可进行样本名和不同条件处理的编辑，默认显示 

Assay 内编辑好的样本名和毛细管序号。可使用 Assay 界面实验

设计， 也可以自己重新编辑。 

 
 

 若想添加不同处理（如磷酸化）可点击 Group 右侧图标新建，然

后在 Group 处输入组名，Link to 选择 None，在下方毛细管序号

右侧手动输入处理情况。 
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 Style 的不同标签可以自定义下划线、位置、旋转角度等。

 
 

 Band Lable 条带标签可使用已命名的目的峰也可以重新编辑，

Style 处可自定义条带位置和展现形式。 

 

 
 

 使用 Title & Notes 可以添加结果标题和注释，点击 #cbz 会在

Notes 内添加该结果文件名。 

 
 

 在 Settings 可点击 Font 右侧三个小点进行字体字号的更改。
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 编辑结束后可在结果图片点击右键保存，或选择新建编辑右侧第

二个图标保存（支持 tif/png/jpg 三种格式）。 
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8. 注意事项 

1) 试剂盒务必请按要求存放，橙色试剂盒要保存在18 – 24 ℃，如果不

小心冷藏或冬季室温过低，需要在18 – 24 ℃放置 24 小时后才能使

用，否则电泳会出现异常； 

2) 加样时避免打出气泡，尤其样品中的气泡很难戳破； 

3) 如果加样过程中要暂停，请务必盖上板盖，以减少蒸发； 

4) 加样后务必盖上板盖，才能去离心； 

5) 加完样板子务必离心； 

6) 板式离心机请勿制冷； 

7) 毛细管和板上的封膜都在实验即将开始前才打开，请勿提前打开； 

8) 毛细管和板子都是一次性的，请勿重复使用； 

9) 更多实验优化，参见《Size Assay Development Guide.pdf》； 

10) Compass软件不限制安装，最新版可从网站下载： 

http://www.proteinsimple.com/compass/downloads/ 

11) 如果您有任何问题，可关注下方 ProteinSimple 的公众号，提交技术

咨询。 

 

http://www.proteinsimple.com/compass/downloads/
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9. 常见问题 

现象 可能原因 解决方法 

实验结束后没有或找不到

运行结果文件（run file） 

Abby 和 电脑主机的通讯

连接断开 

确认Abby处于开机状态，

打开Compass软件，确认

连接Abby，点击

Instrument > Runs…，在

出现的窗口找到运行结果

文件，点击Save As保存 

3个荧光内参全部弥散无

法辨认 

Abby 板子没有在室温保

存，造成试剂成分沉淀析

出 

Abby 板子需要在实验开始

前室温（18 – 24 ℃）放置

至少24小时以上 

荧光内参分离谱图与预期

不符 
使用了错误的荧光内参 

请核对绿色纸包上的标

记，Standard Pack 1为

12-230kD ， Standard 

Pack 3 为 66-440kD ，

Standard Pack 5为2-40kD 

荧光内参跑出了毛细管 

板子上机前没有离心。板

子在运输过程中或者上样

时有气泡 

上机前室温离心，确保各

孔内无气泡。如果再离心

后看到有气泡，请用枪头

将其戳破 

荧光内参进入了毛细管，

但是没有进一步分离 

Abby 板子被冷藏或冷冻

过，造成试剂成分析出 

Abby 板子需要在实验开始

前室温（18 – 24 ℃）放置

至少24小时以上 

Graph View 发现靶蛋白分

子量位置有凹坑 
化学发光信号淬灭 

选择短的曝光时间（例如

1s）查看结果。可减少样

品浓度 

化学发光信号与蛋白量不

成线性 
不在检测的线性范围内 

通过样品梯度稀释确定实

验的检测上限和下限 

化学发光信号重复性差 抗体不够量 
通过抗体梯度稀释确定最

佳的抗体稀释度 

Total Protein 试剂盒批次

内重复性差 

Biotin Labeling Reagent 

没有充分重悬 

 
Biotin Labeling Reagent

不是新鲜制备 

Reconstitution Agent 1 和

Reconstitution Agent 2 混

合后上下吸打 6 – 10 次，

保证充分混匀 

在上机前 30 分钟内制备

Biotin Labeling Reagent 
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10. 订购信息 

项目 订货号 

12-230 kDa Separation Module, 2 x 13 capillary cartridges SM-W001 

12-230 kDa Separation Module, 8 x 13 capillary cartridges SM-W002 

12-230 kDa Separation Module, 2 x 25 capillary cartridges SM-W003 

12-230 kDa Separation Module, 8 x 25 capillary cartridges SM-W004 

66-440 kDa Separation Module, 2 x 13 capillary cartridges SM-W005 

66-440 kDa Separation Module, 8 x 13 capillary cartridges SM-W006 

66-440 kDa Separation Module, 2 x 25 capillary cartridges SM-W007 

66-440 kDa Separation Module, 8 x 25 capillary cartridges SM-W008 

2-40 kDa Separation Module, 2 x 13 capillary cartridges SM-W009 

2-40 kDa Separation Module, 8 x 13 capillary cartridges SM-W010 

2-40 kDa Separation Module, 2 x 25 capillary cartridges SM-W011 

2-40 kDa Separation Module, 8 x 25 capillary cartridges SM-W012 

12-230 kDa Fluorescence Separation Module, 8x13 capillary cartridges SM-FL001 

66-440 kDa Fluorescence Separation Module, 8x13 capillary cartridges SM-FL002 

2-40 kDa Fluorescence Separation Module, 8x13 capillary cartridges SM-FL003 

12-230 kDa Fluorescence Separation Module, 8x25 capillary cartridges SM-FL004 

66-440 kDa Fluorescence Separation Module, 8x25 capillary cartridges SM-FL005 

2-40 kDa Fluorescence Separation Module, 8x25 capillary cartridges SM-FL006 

Anti-Rabbit Detection Module DM-001 

Anti-Mouse Detection Module DM-002 

No Secondary Detection Module DM-003 

Biotin Detection Module DM-004 

Anti-Human IgG Detection Module DM-005 

Anti-Goat Detection Module DM-006 

Anti-Rabbit NIR Detection Module DM-007 

Anti-Rabbit IR Detection Module DM-008 

Anti-Mouse NIR Detection Module DM-009 

Anti-Mouse IR Detection Module DM-010 

Total Protein Detection Module for Chemiluminescence based total protein 
assays 

DM-TP01 

Protein Normalization Module for Fluorescence-based total protein assays DM-PN02 

Stellar Anti-Rabbit IR Detection Module DM-013 

Stellar Anti-Rabbit NIR Detection Module DM-014 

Stellar Anti-Mouse IR Detection Module DM-015 

Stellar Anti-Mouse NIR Detection Module DM-016 

Stellar Total Protein Detection Module DM-TP03 
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项目 订货号 

EZ Standard Pack 1 12-230 kDa PS-ST01EZ-8 

EZ Standard Pack 2 12-230 kDa PS-ST02EZ-8 

EZ Standard Pack 3 66-440 kDa PS-ST03EZ-8 

EZ Standard Pack 4 66-440 kDa PS-ST04EZ-8 

EZ Standard Pack 5 2-40 kDa PS-ST05EZ-8 

Fluorescent 5x Master Mix 1 PS-FL01-8 

Fluorescent 5x Master Mix 3 PS-FL03-8 

Fluorescent 5x Master Mix 5 PS-FL05-8 

Total Protein Streptavidin-HRP 042-976 

Streptavidin-HRP 042-414 

Streptavidin-NIR 043-816 

Sample Buffer 042-195 

Anti-Rabbit Secondary HRP Antibody 042-206 

Anti-Rabbit Secondary NIR Antibody 043-819 

Anti-Rabbit Secondary IR Antibody 043-820 

20X Anti-Rabbit HRP Conjugate 043-426 

Anti-Mouse Secondary HRP Antibody 042-205 

Anti-Mouse Secondary NIR Antibody 043-821 

Anti-Mouse Secondary IR Antibody 043-822 

Antibody Diluent 2 042-203 

10X System Control Primary Antibody-Rabbit for Chemiluminescence 042-196 

10X System Control Primary Antibody-Mouse for Chemiluminescence 042-191 

Wash Buffer 042-202 

Chemiluminescent Substrate PS-CS01 

ERK1 Primary Antibody for Size Assays 042-486 

HeLa Lysate Controls 042-488 

Luminol-S 043-311 

Peroxide 043-379 

Anti-Goat Secondary HRP Antibody 043-522-2 

Anti-Human IgG Secondary HRP Antibody 043-491-2 

Secondary Streptavidin-HRP 043-459-2 

Milk-free Antibody Diluent 043-524 

12-230 kDa Pre-filled Plates PS-PP03 

66-440 kDa Pre-filled Plates PS-PP04 

2-40 kDa Pre-filled Plates PS-PP05 

25-Capillary cartridges for Size based Separation PS-CC01 

13-Capillary cartridges for Size based Separation PS-CC02 
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NP1000 超微量蛋白修饰谱图研究平台 

 

主要功能： 

利用靶蛋白各修饰体（如磷酸化）的电荷差异进行分离，

后续通过靶蛋白泛抗体即可获得靶蛋白的修饰谱图，有

助于发现靶蛋白的新异构体或表征某类异构体的丰度

（如磷酸化百分含量等），从而阐明信号转导通路和调

控机理。 

 

 

独有技术优势 

1. 可以对微量样本进行分析： 

本平台是目前唯一可用于超微量样品检测的蛋白质研究平台。可检测样本包括： 

 激光捕获显微切割（LCM）样本 

 体外培养的细胞 

 原代细胞 

 干细胞（肿瘤干细胞、胚胎干细胞） 

 外周血单个核细胞 

 无细胞体液（脑脊液、血清等） 

 流式细胞仪分选细胞 

2.    可以有效区别蛋白质表达的异构体，翻译及后修饰等，并进行定量分析： 

如检测蛋白质磷酸化、糖基化、乙酰化等修饰，用于揭示疾病发生的机理或寻找

新的生物标志物以及信号通路研究等。应用领域包括： 

 细胞信号通路研究 

 细胞死亡和凋亡通路研究 

 细胞耐药性：如激酶抑制因子的药效研究 

 分子靶向药物的作用机理研究 

 生物标志物的发现和验证：如肿瘤和神经退行性疾病的特异性生物标志物 

 干细胞研究：如造血干细胞和胚胎干细胞的分化 

 蛋白质纯度分析：如单克隆抗体纯度分析 

 蛋白质翻译后修饰和异构体、差异表达研究 

3.     完整的靶蛋白修饰谱图： 

本平台可用靶蛋白的泛抗体来检测

靶蛋白质的电荷异构体，而无需使

用针对各种异构体的特异性抗体

（如磷酸化位点特异性抗体），极

大增强实验的灵活性以及降低实验

成本。 

 


